FAQ

What requirements must be met on the SAP side to use SFI?

Supported ERP releases:
ERP 6.0 EhP7 or later
S/4 HANA 1709 or later

GIB - Any more questions? We’re here for you.

Deventerweg 1g
3843 GA Harderwijk
the Netherlands